Commune AI not producing blocks

Incident Report for OnFinality Status Page

Resolved

Commune AI released a new node version which resumed block production
Posted Jun 05, 2024 - 05:30 UTC

Identified

The Commune AI network has stopped producing blocks

We are working with the Commune AI team to keep you updated on progress
Posted Jun 05, 2024 - 01:34 UTC