GLIBC Conflict in Newer Version of HydraDX Docker Image
Incident Report for OnFinality Status Page
Resolved
The node is stably running now.
Posted Sep 10, 2023 - 07:14 UTC
Monitoring
The node has been applied with a new bootnode. It's running and syncing the data now.
Posted Sep 09, 2023 - 23:06 UTC
Identified
We've submitted an issue to HydraDX with the patching code

Issue: https://github.com/galacticcouncil/HydraDX-node/issues/665
Pull-request: https://github.com/galacticcouncil/HydraDX-node/pull/666
Posted Sep 08, 2023 - 02:48 UTC
Investigating
When we are attempting to use a more recent HydraDX Docker images, for example, pr-612, pr-652, pr-664, an error arises indicating “version `GLIBC_2.34′ not found.” The last runnable Docker image for us is quite old and couldn't get any peers.
Posted Sep 08, 2023 - 02:47 UTC