Zenchain Testnet block production issue

Incident Report for OnFinality Status Page

Resolved

This incident has been resolved.
Posted Dec 24, 2024 - 00:39 UTC

Identified

The Zenchain Testnet network is experiencing block production issues.

This is impacting the stability & syncing of our Zenchain Testnet endpoint.

We are working with the Zenchain team
Posted Dec 16, 2024 - 23:25 UTC
This incident affected: OnFinality Public API Service Endpoints (Zenchain-Testnet API Service).