[Westend] Westend network has stopped finalizing new blocks
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 22:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 21:57 UTC
Identified
Westend network has stopped finalizing new blocks
Posted Sep 20, 2022 - 23:20 UTC
This incident affected: OnFinality Public API Service Endpoints (Westend API Service, Westend Network).