[Moonriver][Tokyo cluster]Slow WS request response
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted May 29, 2022 - 03:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2022 - 03:50 UTC
This incident affected: OnFinality Public API Service Endpoints (Moonbeam Moonriver API Service).