Moonbeam runtime upgrade 2200
Incident Report for OnFinality Status Page
Resolved
Resolved after update to newest version
Posted Apr 05, 2023 - 23:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2023 - 23:04 UTC
Monitoring
Moonbeam runtime upgrade 2200
Posted Apr 05, 2023 - 17:13 UTC
This incident affected: OnFinality Public API Service Endpoints (Moonbeam API Service, Moonbeam Network).