Commune AI Network Not Producing Blocks
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted May 31, 2024 - 07:36 UTC
Identified
The Commune AI Network has stopped producing blocks

We are working with the Commune AI team and will keep you updated
Posted May 30, 2024 - 22:17 UTC