Datecenter VPN Network issues

Incident Report for OnFinality Status Page

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 06:08 UTC

Investigating

We are preparing to address the internal VPN network issues across data centers in various regions, which may result in some request latency
Posted Jun 10, 2025 - 08:15 UTC
This incident affected: OnFinality Public API Service Gateway and Customer Portal.