Khala Network Sunset

Incident Report for OnFinality Status Page

Resolved

Our Khala endpoint has been decommissioned
Posted Feb 11, 2025 - 01:33 UTC

Identified

The Khala Network was sunset on 10 January 2025

We will keep the endpoint active for several days for anybody who needs access to archived data, before shutting it down.

Please contact support@onfinality.io if you have special requirements
Posted Jan 10, 2025 - 20:40 UTC