Kusama Parachain Network Issue
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 04:25 UTC
Update
On Friday, September 1 2023, at ~06:17 UTC, a block dispute on Kusama halted the production of blocks on all Kusama parachains.

More information is available here https://kusama.polkassembly.io/referenda/263
Posted Sep 01, 2023 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2023 - 08:25 UTC
This incident affected: OnFinality Public API Service Endpoints (Nodle Parachain API Service, Karura API Service, Acala Karura Network, Bifrost Kusama API Service, Bifrost Network, Phala Khala API Service, Phala Khala Network, Centrifuge Altair API Service, Centrifuge Altair Network, Interlay Kintsugi API Service, Integritee Parachain(Removed)).