Neumann nodes stop syncing new blocks

Incident Report for OnFinality Status Page

Resolved

Related to runtime upgrade, resolved by Neumann team
Posted Mar 09, 2022 - 20:45 UTC

Monitoring

Contacting Neumann team
Posted Mar 09, 2022 - 20:28 UTC