Karura API out of sync
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 00:34 UTC
Investigating
Our Acala Karura RPC endpoint has stopped producing blocks. The team is working to resolve the issue
Posted Mar 30, 2023 - 01:42 UTC
This incident affected: OnFinality Public API Service Endpoints (Acala Karura API Service).