Portal Upgrade - New Signups temporarily unavailable

Incident Report for OnFinality Status Page

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 06:48 UTC

Identified

During an upgrade to our portal systems new signups will be unavailable.

Some users may see a blank screen after attempting to create an account.

We are working to resolve the issue today, please email support@onfinality.io if you need urgent access
Posted Dec 02, 2024 - 21:47 UTC
This incident affected: Customer Portal.