Nodle Network not creating new blocks

Incident Report for OnFinality Status Page

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 09:44 UTC

Identified

A recent upgrade of the Nodle Network has caused new blocks to stop being created. The Nodle team is working on it
Posted Aug 22, 2023 - 00:36 UTC
This incident affected: OnFinality Public API Service Endpoints (Nodle Parachain API Service).