Inaccurate Status Page
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 01:06 UTC
Monitoring
The inaccurate status reporting was resolved on Saturday 3rd August.

We will correct the status page after confirming that there were no real incidents for each service one by one.
Posted Aug 04, 2024 - 22:23 UTC
Identified
We have identified an issue with our monitoring that has incorrectly reported outages across multiple services

In reality, all services are operating as normal

We are working to correct the status
Posted Aug 03, 2024 - 04:03 UTC