Bifrost Polkadot Outage

Incident Report for OnFinality Status Page

Resolved

The incident has been resolved.
Posted Mar 08, 2023 - 20:27 UTC

Investigating

A recent Image Version upgrade has caused an outage to our Bifrost Polkadot API. We are investigating with help from the Bifrost team.
Posted Mar 08, 2023 - 05:54 UTC