Issue with AWS Volume Size
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 03:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 03:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 22:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 22:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 21:53 UTC
Identified
Nodes running in AWS can't be resized currently due to an operational activity that is being performed on AWS systems. This is affecting our ability to upsize nodes as the chain increases and is impacting our nodes in all AWS regions.

We suggest refraining from deploying new nodes in AWS regions until this incident is resolved.

We are working with AWS to resolve this issue
Posted Mar 16, 2023 - 23:58 UTC
This incident affected: Customer Portal.