Sinapore Cluster Incident
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 22:52 UTC
Investigating
We are currently investigating this issue.
Posted Oct 27, 2023 - 22:52 UTC
This incident affected: OnFinality Public API Service Endpoints (Polkadot API Service, Kusama API Service, Westend API Service, Acala API Service, Moonbeam Moonriver API Service, Phala Khala API Service, Centrifuge Altair API Service, Sora API Service, Automata API Service, Automata ContextFree API Service, Crust API Service, Bajun API Service, Phala API Service, Astar API Service, Astar Shiden API Service, Astar Shiden Network, Collectives API Service, BNB Chain API Serivce, Goerli API Service, Polygon API Service, Solana Network, Bittensor Nakamoto API Service).