Server Disruption Due to HK Physical Machine Failure Resolved
Incident Report for OnFinality Status Page
Resolved
Recovered at 22:49 UTC
Posted Jul 12, 2024 - 22:49 UTC
Investigating
Due to a physical machine failure in Hong Kong, our servers were impacted, but the issue has been fully resolved.
Posted Jul 11, 2024 - 22:16 UTC
This incident affected: OnFinality Public API Service Gateway.