Efinity network not producing blocks
Incident Report for OnFinality Status Page
Resolved
The endpoint is now serving the Enjin Matrixchain instead. Details here
https://enjin.io/blog/welcome-enjin-blockchain
Posted Sep 22, 2023 - 02:25 UTC
Update
The chain has merged to Enjin, so its now a brand new chain
Posted Sep 18, 2023 - 02:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2023 - 20:56 UTC