GLIBC Version Conflict in Newer Version of HydraDX Docker Image
Incident Report for OnFinality Status Page
Resolved
When we are attempting to use a more recent HydraDX Docker images, for example, pr-612, pr-652, pr-664, an error arises indicating “version `GLIBC_2.34′ not found.” The last runnable Docker image for us is quite old and couldn't get any peers.

We've submitted an issue to HydraDX with the patching code

Issue: https://github.com/galacticcouncil/HydraDX-node/issues/665
Pull-request: https://github.com/galacticcouncil/HydraDX-node/pull/666
Posted Aug 27, 2023 - 22:30 UTC