Bajun Network Instability
Incident Report for OnFinality Status Page
Resolved
The Ajuna team has resolved the block production issue
Posted Jul 26, 2023 - 14:39 UTC
Identified
A recent Bajun upgrade has caused instability on the network. The Ajuna team is working on it
Posted Jul 25, 2023 - 15:29 UTC
This incident affected: OnFinality Public API Service Endpoints (Bajun API Service).