Darwinia Crab Emergency RPC Downtime

Incident Report for OnFinality Status Page

Resolved

The network endpoint has been reactivated under instruction from the Darwinia team
Posted Sep 21, 2023 - 08:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 15:51 UTC

Update

Please see official announcement here https://twitter.com/DarwiniaNetwork/status/1704447637368557798

OnFinality is operating under Darwinia’s instruction as long as required
Posted Sep 20, 2023 - 15:51 UTC

Investigating

We have been requested to stop access to our Darwinia Crab endpoint (`crab.api.onfinality.io/public-ws`) immediately.

We have complied with this request and are working through this with the Darwinia team in real time. We will provide more information as we are able to release it
Posted Sep 20, 2023 - 09:43 UTC