Cannot log in to OnFinality and OnFinality Indexing portals

Incident Report for OnFinality Status Page

Resolved

This incident has been resolved.
Posted May 02, 2025 - 01:00 UTC

Monitoring

We have resolved the access issues to OnFinality portal. OnFinality Indexing portal is still recovering
Posted May 01, 2025 - 10:46 UTC

Investigating

The OnFinality and OnFinality indexing portals are not currently accessible
Posted May 01, 2025 - 00:42 UTC
This incident affected: Customer Portal and OnFinality Indexer Service (OnFinality Indexer Service Core Application).