Automata is under zero peer issue
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 03:55 UTC
Monitoring
Automata has fixed the network.
Posted Nov 15, 2023 - 03:46 UTC
Identified
Automata is under zero peer issue. We are waiting for the new peers coming through.
Posted Nov 15, 2023 - 02:26 UTC
This incident affected: OnFinality Public API Service Endpoints (Automata API Service).