Connection issues with Polkadot, Kusama, Moonbeam endpoints

Incident Report for OnFinality Status Page

Resolved

The intermittent connection issues have been resolved
Posted Oct 25, 2024 - 01:54 UTC

Identified

We have identified web socket connection failures in our Polkadot, Kusama, Moonbeam, Moonriver, and Moonbase Alpha endpoints for European & North American users.

We are working to resolve it as soon as possible
Posted Oct 19, 2024 - 06:07 UTC