Degraded Performance of RPC Endpoints
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted May 05, 2023 - 00:29 UTC
Investigating
Several RPC Endpoints are experiencing slower than usual performance, we are investigating
Posted May 05, 2023 - 00:18 UTC