DFKChain Partial Outage
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 05:01 UTC
Identified
Our DFKChain endpoint is experiencing poor performance and intermittent outages. We are working to restore full service
Posted Apr 02, 2024 - 00:29 UTC
This incident affected: OnFinality Public API Service Endpoints (Dfkchain API Service).