Commune Network Outage - Runtime Upgrade
Incident Report for OnFinality Status Page
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 22:10 UTC
Identified
The recent runtime upgrade of the Commune Network caused failure of RPC nodes

We are working with the Commune team to resolve the issue
Posted Apr 22, 2024 - 21:45 UTC
This incident affected: OnFinality Public API Service Endpoints (Commune API Service).