RPC Outage
Incident Report for OnFinality Status Page
Resolved
All services have been restored
Posted Oct 09, 2024 - 04:18 UTC
Identified
A configuration issue has temporarily impacted our RPC services.

We are reverting the change and expect full service to be restored shortly
Posted Oct 09, 2024 - 04:17 UTC
This incident affected: OnFinality Public API Service Gateway.